<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 9]><html class="eq-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html class="no-ie"  lang="en" dir="ltr"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"><!--<![endif]-->

<head profile="http://www.w3.org/1999/xhtml/vocab">

  <meta charset="utf-8" />
<script>window.dataLayer = window.dataLayer || [];
window.dataLayer.push({
  'event': 'dataLayer-loaded',
  'content': {
    'nid' : '29053',
    'player-name': undefined,
    'author': undefined,
    'teaser-title': 'INT&#039;L: Homegrown Duo Called into U-20 National Team Camp',
    'related-content': {"FC Dallas' Philosophy Underlined with Five Contract Extensions in Five Months":{"nid":"29057"},"Major League Soccer's 25th Season Celebration to Honor The Past, While Focusing on the League's Limitless Future":{"nid":"29052"},"Why Jesse Gonzalez's New Contract Comes as No Surprise":{"nid":"29046"},"WATCH: Highlights From Jesse Gonzalez's 2019 Season":{"nid":"29006"},"WATCH: Jesse Gonzalez Signs Contract Extension":{"nid":"29045"},"Jesse Gonzalez Signs New Long-Term Contract with FC Dallas":{"nid":"29048"}},
    'page-title': 'FC Dallas Homegrown Duo Called into U-20 National Team Camp',
    'visit-time': 'January 9, 2020, 2:58 am',
  },
  'taxonomies': {
    'player-positions': undefined,
    'series': undefined,
    'sponsors': undefined,
    'topics': '2019 Season',
    'video-channels': undefined
  }
});</script>
<script>self.COMSCORE && COMSCORE.beacon(
  {c1: "2", c2: "6036539" , cs_ucfr: "1"}
);</script>
<script>var _sf_startpt=(new Date()).getTime();</script>
<link rel="apple-touch-icon" sizes="144x144" href="/sites/dallas/themes/dallas/img/apple-touch-icon-144x144-precomposed.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/sites/dallas/themes/dallas/img/apple-touch-icon-120x120-precomposed.png" />
<link rel="apple-touch-icon" sizes="114x114" href="/sites/dallas/themes/dallas/img/apple-touch-icon-114x114-precomposed.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/sites/dallas/themes/dallas/img/apple-touch-icon-76x76-precomposed.png" />
<link rel="apple-touch-icon" sizes="72x72" href="/sites/dallas/themes/dallas/img/apple-touch-icon-72x72-precomposed.png" />
<link rel="apple-touch-icon" sizes="60x60" href="/sites/dallas/themes/dallas/img/apple-touch-icon-60x60-precomposed.png" />
<link rel="apple-touch-icon" sizes="57x57" href="/sites/dallas/themes/dallas/img/apple-touch-icon.png" />
<script class="kxct" data-id="smbwmendw" data-timing="async" data-version="3.0">
    window.Krux||((Krux=function(){Krux.q.push(arguments)}).q=[]);
    (function(){
      var k=document.createElement('script');k.type='text/javascript';k.async=true;
      k.src=(location.protocol==='https:'?'https:':'http:')+'//cdn.krxd.net/controltag/smbwmendw.js';
      var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(k,s);
    }());
  </script>
<link rel="shortcut icon" href="https://dallas-mp7static.mlsdigital.net/FCD_logo_300x300.png?_fE1wAY5YAHjouKLFiIWoZQQCQTJUabB" type="image/png" />
<link rel="apple-touch-icon" sizes="152x152" href="/sites/dallas/themes/dallas/img/apple-touch-icon-152x152-precomposed.png" />
<meta property="twitter:image:src" content="https://dallas-mp7static.mlsdigital.net/styles/image_landscape/s3/images/12.22%20U-20%20Callups.png?1yNkEjaiGFBXl2K3SalC4AVQa3RwyAK.&amp;amp;itok=1wG--x-U" />
<script src="//cdns.gigya.com/js/socialize.js?apiKey=3_wylNZS6bIM-XHG1Io-H1JSA5xMgc6uH5iS7Du3LN0KwcjhBlzksohrk4oBntKubx&amp;lang=en">{lang: "en"}</script>
<script src="//cdns.gigya.com/js/gigyaGAIntegration.js"></script>
<meta property="fb:pages" content="36237821151"/><meta name="apple-itunes-app" content="app-id=397303467"/><meta name="google-site-verification" content="e2DD6LMSAbGT11huPxHI5sxOeU-dH9CuLG0rdhVm9vs"/><meta name="google-site-verification" content="hFBOMEpTni4KpzH4NDn1x0JkCyedb7kQpd4VcgWfA5E"/><link rel="shortlink" href="/node/29053" />
<meta name="branch:deeplink:post" content="29053" />
<script>(function(b,r,a,n,c,h,_,s,d,k){if(!b[n]||!b[n]._q){for(;s<_.length;)c(h,_[s++]);d=r.createElement(a);d.async=1;d.src="https://cdn.branch.io/branch-latest.min.js";k=r.getElementsByTagName(a)[0];k.parentNode.insertBefore(d,k);b[n]=h}})
  (window,document,"script","branch",function(b,r){b[r]=function(){b._q.push([r,arguments])}},{_q:[],_v:1},
  "addListener applyCode autoAppIndex banner closeBanner closeJourney creditHistory credits data deepview deepviewCta first getCode init link logout redeem referrals removeListener sendSMS setBranchViewData setIdentity track validateCode trackCommerceEvent logEvent".split(" "), 0);
  branch.init('key_live_ogxDNLEhlLCAf2xbDZ0jNmglEDc4M1rj', function(err, data) {
  console.log(err);
});</script>
<meta property="og:image" content="https://dallas-mp7static.mlsdigital.net/styles/image_default/s3/images/12.22%20U-20%20Callups.png?cNRPTFQKo8aw1t_.NKt6Mz8UTIObj9iI&amp;amp;itok=JnnigTX7" />
<meta name="description" content="FC Dallas players have earned two UnitedHealthcare International Call-ups this year Frisco, Texas – FC Dallas Homegrowns Thomas Roberts and Dante Sealy have been called up to the January U-20 National Team Camp by new head coach Anthony Hudson. FC Dallas Academy player Kevin Bonilla also joined Roberts and Sealy at the camp running from until Jan. 19 at IMG Academy in Bradenton, Florida. Roberts, 18, signed as the 23rd Homegrown player on July 25, 2018. He earned three starts in six appearances for FC Dallas in 2019, playing 237 minutes. He also appeared in 13 matches for 2019 USL League One title-winners North Texas Soccer Club where he scored two goals and recorded two assists in 1,119 minutes played, including the USL League One Final 1-0 win against Greenville Triumph. Sealy, 16, scored one goal and recorded three assists in 19 appearances while on loan with North Texas SC in 2019. Sealy made his professional debut in North Texas SC’s season opener on March 30 and scored his first professional goal on June 1 against the Richmond Kickers. Sealy signed with FC Dallas as the 25th Homegrown player on February 26, 2019 and became the second youngest player to sign with the club behind Bryan Reynolds. Bonilla, 18, recorded one assists in 14 appearances for North Texas SC. He made his professional debut on March 30 against Chattanooga Red Wolves SC. Bonilla joined the FC Dallas Academy in 2010 and helped lead the FC Dallas U-18/19 Academy team to the championship game of the Academy Playoffs. He signed a letter National Letter of Intent with the Portland Pilots in 2019 and will join the team in the fall as a freshman. The U-20s will face Mexico on Jan. 16 and 18. This camp will be the first chance Hudson will work with the U-20 player pool ahead of this summer’s Concacaf U-20 Championship, where the U.S. will look to defend its confederation title after winning the 2017 and 2019 editions. The U.S. is set to take on Costa Rica, Jamaica and St. Kitts and Nevis in the group stage of the tournament." />
<link rel="canonical" href="https://www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp" />
<meta property="og:site_name" content="FC Dallas" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp?utm_source=social_share&amp;utm_medium=share_button&amp;utm_campaign=social_share_button" />
<meta property="og:title" content="FC Dallas Homegrown Duo Called into U-20 National Team Camp" />
<meta property="og:description" content="FC Dallas players have earned two UnitedHealthcare International Call-ups this year Frisco, Texas – FC Dallas Homegrowns Thomas Roberts and Dante Sealy have been called up to the January U-20 National Team Camp by new head coach Anthony Hudson. FC Dallas Academy player Kevin Bonilla also joined" />
<meta property="og:updated_time" content="2020-01-08T13:57:13-06:00" />
<meta property="og:image" content="https://dallas-mp7static.mlsdigital.net/images/12.22 U-20 Callups.png?W7XkS5ch8cmw4obIVY9VOneWOBoOde_2" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp" />
<meta name="twitter:title" content="FC Dallas Homegrown Duo Called into U-20 National Team Camp" />
<meta name="twitter:description" content="FC Dallas players have earned two UnitedHealthcare International Call-ups this year Frisco, Texas – FC Dallas Homegrowns Thomas Roberts and Dante Sealy have been called up to the January U-20 National Team Camp by new head coach Anthony Hudson. FC Dallas Academy player Kevin Bonilla also joined" />
<meta property="article:published_time" content="2020-01-08T13:45:00-06:00" />
<meta property="article:modified_time" content="2020-01-08T13:57:13-06:00" />
  <title>FC Dallas Homegrown Duo Called into U-20 National Team Camp | FC Dallas</title>
  <meta charset="UTF-8">
  <meta name="MobileOptimized" content="width">
  <meta name="HandheldFriendly" content="true">
  <meta name="viewport" content="width=device-width, initial-scale=1">
  <meta http-equiv="cleartype" content="on">
  <style>
@import url("https://www.fcdallas.com/modules/system/system.base.css?q2rv6o");
@import url("https://www.fcdallas.com/modules/system/system.messages.css?q2rv6o");
@import url("https://www.fcdallas.com/modules/system/system.theme.css?q2rv6o");
</style>
<style>
@import url("https://www.fcdallas.com/sites/all/modules/contrib/cache_consistent/css/cache_consistent.css?q2rv6o");
@import url("https://www.fcdallas.com/sites/all/modules/contrib/date/date_api/date.css?q2rv6o");
@import url("https://www.fcdallas.com/sites/all/modules/contrib/date/date_popup/themes/datepicker.1.7.css?q2rv6o");
@import url("https://www.fcdallas.com/modules/field/theme/field.css?q2rv6o");
@import url("https://www.fcdallas.com/modules/node/node.css?q2rv6o");
@import url("https://www.fcdallas.com/modules/search/search.css?q2rv6o");
@import url("https://www.fcdallas.com/modules/user/user.css?q2rv6o");
@import url("https://www.fcdallas.com/sites/all/modules/contrib/views/css/views.css?q2rv6o");
@import url("https://www.fcdallas.com/sites/all/modules/contrib/ckeditor/css/ckeditor.css?q2rv6o");
</style>
<style>
@import url("https://www.fcdallas.com/sites/all/modules/contrib/chartbeat/chartbeat.css?q2rv6o");
@import url("https://www.fcdallas.com/sites/all/modules/contrib/ctools/css/ctools.css?q2rv6o");
</style>
<link type="text/css" rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css" media="all" />
<style>
@import url("https://www.fcdallas.com/sites/all/modules/contrib/nice_menus/css/nice_menus.css?q2rv6o");
@import url("https://www.fcdallas.com/sites/all/modules/contrib/nice_menus/css/nice_menus_default.css?q2rv6o");
</style>
<style>
@import url("https://www.fcdallas.com/sites/all/themes/custom/mp7/css/main.css?q2rv6o");
@import url("https://www.fcdallas.com/sites/all/themes/custom/mp7/css/iealert/style.css?q2rv6o");
@import url("https://www.fcdallas.com/sites/all/themes/custom/mp7/css/font-awesome.min.css?q2rv6o");
</style>
<style>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</style>
      <script src="https://www.fcdallas.com/sites/all/modules/contrib/jquery_update/replace/jquery/1.7/jquery.min.js?v=1.7.1"></script>
<script src="https://www.fcdallas.com/misc/jquery.once.js?v=1.2"></script>
<script>var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};</script>
<script src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script src="https://www.fcdallas.com/misc/drupal.js?q2rv6o"></script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 50])
  .addSize([740, 200], [728, 90])
  .build();
googletag.slots["leaderboard"] = googletag.defineSlot("/8375/www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp", [728, 90], "dfp-ad-leaderboard")
  .addService(googletag.pubads())
  .setTargeting("position", "leaderboard")
  .defineSizeMapping(mapping);</script>
<script>googletag.slots["entitlement"] = googletag.defineSlot("/8375/www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp", [250, 145], "dfp-ad-entitlement")
  .addService(googletag.pubads())
  .setTargeting("position", "entitlement");</script>
<script>googletag.slots["title_ad"] = googletag.defineSlot("/8375/www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp", [120, 60], "dfp-ad-title_ad")
  .addService(googletag.pubads())
  .setTargeting("position", "title-ad");</script>
<script>googletag.slots["right1"] = googletag.defineSlot("/8375/www.mlssoccer.com/www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp", [300, 250], "dfp-ad-right1")
  .addService(googletag.pubads())
  .setTargeting("position", "right1");</script>
<script>googletag.slots["right2"] = googletag.defineSlot("/8375/www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp", [300, 250], "dfp-ad-right2")
  .addService(googletag.pubads())
  .setTargeting("position", "right2");</script>
<script>var mapping = googletag.sizeMapping()
  .addSize([0, 0], [320, 50])
  .addSize([740, 200], [728, 90])
  .build();
googletag.slots["leaderboard_footer"] = googletag.defineSlot("/8375/www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp", [728, 90], "dfp-ad-leaderboard_footer")
  .addService(googletag.pubads())
  .setTargeting("position", "leaderboard-2")
  .defineSizeMapping(mapping);</script>
<script>googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
  googletag.pubads().setTargeting("lang", "en");
});

googletag.enableServices();</script>
<script src="https://www.fcdallas.com/sites/all/modules/custom/mp7_gigya/theme/mp7-gigya.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/modules/contrib/google_analytics/googleanalytics.js?q2rv6o"></script>
<script>(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-15424317-7", {"cookieDomain":"auto"});ga("require", "displayfeatures");ga("send", "pageview");</script>
<script>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</script>
    <script async src="//platform.twitter.com/widgets.js" type="text/javascript"></script>
</head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-29053 node-type-post i18n-en site-dallas section-post" >
  
  <script type="text/javascript">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</script>  
          <div id="bg">

  <div id="mls-global" class="mls_network clearfix">
      <div class="region region-mls-global">
      <div id="block-mp7-competition-banner-mp7-competition-banner" class="block block-mp7-competition-banner first odd">

            
    <div class="mls">
  <a href="https://www.mlssoccer.com/" class="banner-network-logo"></a>
  <a href="https://www.mlssoccer.com/" class="banner-logo banner-network">
    MLSSOCCER  </a>
    <div class="banner-tablet">
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Western Conference <i class="fa fa-angle-down"></i> </a>
      <div class="club_dropdown">
        <a href="https://www.coloradorapids.com/" class="banner-club-tablet colorado" title="Colorado Rapids">Colorado Rapids</a><a href="https://www.fcdallas.com/" class="banner-club-tablet dallas" title="FC Dallas">FC Dallas</a><a href="https://www.houstondynamo.com/" class="banner-club-tablet houston" title="Houston Dynamo">Houston Dynamo</a><a href="https://www.lafc.com/" class="banner-club-tablet lafc" title="Los Angeles FC">Los Angeles FC</a><a href="https://www.lagalaxy.com/" class="banner-club-tablet los-angeles" title="LA Galaxy">LA Galaxy</a><a href="https://www.mnufc.com/" class="banner-club-tablet minnesota" title="Minnesota United FC">Minnesota United FC</a><a href="https://www.timbers.com/" class="banner-club-tablet portland" title="Portland Timbers">Portland Timbers</a><a href="https://www.rsl.com/" class="banner-club-tablet salt-lake" title="Real Salt Lake">Real Salt Lake</a><a href="https://www.sjearthquakes.com/" class="banner-club-tablet san-jose" title="San Jose Earthquakes">San Jose Earthquakes</a><a href="https://www.soundersfc.com/" class="banner-club-tablet seattle" title="Seattle Sounders FC">Seattle Sounders FC</a><a href="https://www.sportingkc.com/" class="banner-club-tablet kansas-city" title="Sporting Kansas City">Sporting Kansas City</a><a href="https://www.whitecapsfc.com/" class="banner-club-tablet vancouver" title="Vancouver Whitecaps FC">Vancouver Whitecaps FC</a>      </div>
    </div>
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Eastern Conference <i class="fa fa-angle-down"></i> </a>
      <div class="club_dropdown">
        <a href="https://atlutd.com/" class="banner-club-tablet atlanta" title="Atlanta United FC">Atlanta United FC</a><a href="https://www.chicagofirefc.com/" class="banner-club-tablet chicago" title="Chicago Fire FC">Chicago Fire FC</a><a href="https://www.fccincinnati.com/" class="banner-club-tablet cincinnati" title="FC Cincinnati">FC Cincinnati</a><a href="https://www.columbuscrewsc.com/" class="banner-club-tablet columbus" title="Columbus Crew">Columbus Crew</a><a href="https://www.dcunited.com/" class="banner-club-tablet dc" title="D.C. United">D.C. United</a><a href="https://www.intermiamicf.com/" class="banner-club-tablet miami" title="Inter Miami CF">Inter Miami CF</a><a href="https://www.impactmontreal.com/" class="banner-club-tablet montreal" title="Montreal Impact">Montreal Impact</a><a href="https://www.nashvillesc.com/" class="banner-club-tablet nashville" title="Nashville">Nashville</a><a href="https://www.revolutionsoccer.net/" class="banner-club-tablet new-england" title="New England Revolution">New England Revolution</a><a href="https://www.nycfc.com/" class="banner-club-tablet new-york-2" title="New York City FC">New York City FC</a><a href="https://www.newyorkredbulls.com/" class="banner-club-tablet new-york" title="New York Red Bulls">New York Red Bulls</a><a href="https://www.orlandocitysc.com/" class="banner-club-tablet orlando" title="Orlando City SC">Orlando City SC</a><a href="https://www.philadelphiaunion.com/" class="banner-club-tablet philadelphia" title="Philadelphia Union">Philadelphia Union</a><a href="https://www.torontofc.ca/" class="banner-club-tablet toronto" title="Toronto FC">Toronto FC</a>      </div>
    </div>
    <div class="tablet-conf">
      <a href="#" class="club_toggle">Expansion <i class="fa fa-angle-down"></i></a>
      <div class="club_dropdown">
        <a href="https://www.AustinFC.com" class="banner-club-tablet austin" title="Austin FC">Austin FC</a><a href="https://charlottemls2021.com" class="banner-club-tablet charlotte" title="Charlotte">Charlotte</a><a href="https://mls2sac.com" class="banner-club-tablet sacramento" title="Sacramento">Sacramento</a><a href="https://mls4thelou.com" class="banner-club-tablet stlouis" title="St. Louis">St. Louis</a>      </div>
    </div>
  </div>
  <div class="banner-all-clubs collapsed" id="comp-banner-collapse">
    <div class="banner-club-container row-1">
      <a href="https://atlutd.com/" class="banner-logo banner-club-logo atlanta" title="Atlanta United FC"></a><a href="https://www.chicagofirefc.com/" class="banner-logo banner-club-logo chicago" title="Chicago Fire FC"></a><a href="https://www.fccincinnati.com/" class="banner-logo banner-club-logo cincinnati" title="FC Cincinnati"></a><a href="https://www.coloradorapids.com/" class="banner-logo banner-club-logo colorado" title="Colorado Rapids"></a><a href="https://www.columbuscrewsc.com/" class="banner-logo banner-club-logo columbus" title="Columbus Crew"></a><a href="https://www.fcdallas.com/" class="banner-logo banner-club-logo dallas" title="FC Dallas"></a><a href="https://www.dcunited.com/" class="banner-logo banner-club-logo dc" title="D.C. United"></a><a href="https://www.houstondynamo.com/" class="banner-logo banner-club-logo houston" title="Houston Dynamo"></a><a href="https://www.lafc.com/" class="banner-logo banner-club-logo lafc" title="Los Angeles FC"></a><a href="https://www.lagalaxy.com/" class="banner-logo banner-club-logo los-angeles" title="LA Galaxy"></a><a href="https://www.intermiamicf.com/" class="banner-logo banner-club-logo miami" title="Inter Miami CF"></a><a href="https://www.mnufc.com/" class="banner-logo banner-club-logo minnesota" title="Minnesota United FC"></a><a href="https://www.impactmontreal.com/" class="banner-logo banner-club-logo montreal" title="Montreal Impact"></a><a href="https://www.nashvillesc.com/" class="banner-logo banner-club-logo nashville" title="Nashville"></a><a href="https://www.revolutionsoccer.net/" class="banner-logo banner-club-logo new-england" title="New England Revolution"></a><a href="https://www.nycfc.com/" class="banner-logo banner-club-logo new-york-2" title="New York City FC"></a><a href="https://www.newyorkredbulls.com/" class="banner-logo banner-club-logo new-york" title="New York Red Bulls"></a><a href="https://www.orlandocitysc.com/" class="banner-logo banner-club-logo orlando" title="Orlando City SC"></a><a href="https://www.philadelphiaunion.com/" class="banner-logo banner-club-logo philadelphia" title="Philadelphia Union"></a><a href="https://www.timbers.com/" class="banner-logo banner-club-logo portland" title="Portland Timbers"></a><a href="https://www.rsl.com/" class="banner-logo banner-club-logo salt-lake" title="Real Salt Lake"></a><a href="https://www.sjearthquakes.com/" class="banner-logo banner-club-logo san-jose" title="San Jose Earthquakes"></a><a href="https://www.soundersfc.com/" class="banner-logo banner-club-logo seattle" title="Seattle Sounders FC"></a><a href="https://www.sportingkc.com/" class="banner-logo banner-club-logo kansas-city" title="Sporting Kansas City"></a><a href="https://www.torontofc.ca/" class="banner-logo banner-club-logo toronto" title="Toronto FC"></a><a href="https://www.whitecapsfc.com/" class="banner-logo banner-club-logo vancouver" title="Vancouver Whitecaps FC"></a><a href="https://www.AustinFC.com" class="banner-logo banner-club-logo austin" title="Austin FC"></a><a href="https://charlottemls2021.com" class="banner-logo banner-club-logo charlotte" title="Charlotte"></a><a href="https://mls2sac.com" class="banner-logo banner-club-logo sacramento" title="Sacramento"></a><a href="https://mls4thelou.com" class="banner-logo banner-club-logo stlouis" title="St. Louis"></a>    </div>
  </div>
</div>

  </div><!-- /.block -->
  <div id="block-mp7-gigya-mp7-gigya-header-login" class="block block-mp7-gigya last even">

            
    <div id="mp7-gigya-login">
    <div class="mp7-gigya-profile"><a href="/account"><img id="mp7-gigya-photo" class="mp7-gigya-account-photo" src="" width="35" height="35" /><span id="mp7-gigya-name" class="mp7-gigya-logged-in" ></span></a>
    </div>
    <div class="mp7-gigya-login-option clearfix">
      <a href="#" class="mp7-gigya-login-dmp-login" onclick="gigya.accounts.showScreenSet({screenSet:'Login-web'});">Login</a>
      <span class="divider">|</span>
      <a href="#" onclick="gigya.accounts.showScreenSet({screenSet:'Login-web', startScreen:'gigya-register-screen', onSubmit: mp7Gigya.misc.registerGigya});">Sign Up</a>
    </div>
  </div>
  </div><!-- /.block -->
  </div><!-- /.region -->
  </div>

  <div id="page" class="wire">

    <header id="header" role="banner" class="clearfix">
      <div id="ad-region1">
          <div class="region region-ad-first">
      <div id="block-dfp-leaderboard" class="block block-dfp first last odd">

            
    <div id="dfp-ad-leaderboard-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
              <div class="logo__custom">
          <a href="/" title="FC Dallas" alt="FC Dallas">FC Dallas</a>
          <img class="logo__desktop" alt="" title="FC Dallas" src="https://dallas-mp7static.mlsdigital.net/styles/non-retina_desktop_logo/s3/FCD_25_logo_300_0.png?dC2R.1YzMyxRsAr5ST.yNTGQL5dBLsuJ&amp;itok=mdA9Tm3_" />          <img class="logo__desktop--retina" alt="" title="FC Dallas" src="https://dallas-mp7static.mlsdigital.net/styles/retina_desktop_logo/s3/FCD_25_logo_300_0.png?7FkTGHrytd59jyjWwD85xZDpxHxB5KBT&amp;itok=MnwXhSHs" />        </div>
                  <div class="social_sharing">
          <div class="region region-site-social">
      <div id="block-mp7-gigya-mp7-gigya-follow-bar-block" class="block block-mp7-gigya first last odd">

            
    <div id="followbarDiv" class="gig-followbar"><a rel="nofollow" href="http://www.facebook.com/fcdallas" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.fcdallas.com/sites/all/themes/custom/mp7/images/follow_facebook.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="https://twitter.com/FCDallas" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.fcdallas.com/sites/all/themes/custom/mp7/images/follow_twitter.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="http://instagram.com/fcdallas" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.fcdallas.com/sites/all/themes/custom/mp7/images/follow_instagram.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="http://www.youtube.com/user/fcdcommunications?feature=results_main" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.fcdallas.com/sites/all/themes/custom/mp7/images/follow_youtube.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a><a rel="nofollow" href="rss-feed" title="" alt="" target="_blank" class="gig-followbar-providerButton">
              <img alt="" class="gig-followbar-providerButton-img" src="https://www.fcdallas.com/sites/all/themes/custom/mp7/images/follow_rss.png" width="20" height="20" style="width:20px;height:20px;margin:1px;">
            </a></div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
      <div class="presented">
          <div class="region region-presented-by">
      <div id="block-dfp-entitlement" class="block block-dfp first last odd">

            
    <div id="dfp-ad-entitlement-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-entitlement" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-entitlement");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
    </header>

    <div id="navigation" class="has-ad-first">
        <div class="region region-navigation nav_wrapper">
    <input class="menu-checkbox" id="main-menu-handler" type="checkbox">
    <label class="slide-gap" for="main-menu-handler"></label>
    <nav class="slide-menu slide-left" id="main-menu">
        <div id="block-menu-menu-main-menu-cms" class="block block-menu first last odd" role="navigation">

              <h2 class="block-title">Main Menu CMS</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;tickets&#039;);">Tickets</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://fcdmembership.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2020 Full Season Memberships&#039;,&#039;http://fcdmembership.com/&#039;);">2020 Full Season Memberships</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://fcdallastickets.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2020 Single-Match Tickets&#039;,&#039;http://fcdallastickets.com&#039;);">2020 Single-Match Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://fcdmembership.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2020 Customized Memberships&#039;,&#039;http://fcdmembership.com/&#039;);">2020 Customized Memberships</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/groups" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Group Tickets&#039;,&#039;tickets/groups&#039;);">Group Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/STM" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Season Ticket Members&#039;,&#039;STM&#039;);">Season Ticket Members</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.fcdallas.com/fcdytickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FCDY Memberships&#039;,&#039;http://www.fcdallas.com/fcdytickets&#039;);">FCDY Memberships</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nationalsoccerhof.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;National Soccer Hall of Fame&#039;,&#039;http://www.nationalsoccerhof.com&#039;);">National Soccer Hall of Fame</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/ntscseasontickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;North Texas SC&#039;,&#039;ntscseasontickets&#039;);">North Texas SC</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/groups/birthday-parties" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Birthday Parties&#039;,&#039;birthdayparties&#039;);">Birthday Parties</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/groups/field-trips" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Field Trips&#039;,&#039;fieldtrips&#039;);">Field Trips</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/groups/bring-your-team" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Bring Your Team&#039;,&#039;BringYourTeam&#039;);">Bring Your Team</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://fcdmembership.com/"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/300x100 nav web banner v1.0.jpg?miIu6_AXZyB80A7WF_KH9S2sxeFYVQlx&amp;itok=TfZ5ztOQ" width="300" height="100" alt="2020 Memberships 300x100" title="2020 Memberships 300x100" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/schedule?year=2020" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Full 2020 Schedule&#039;,&#039;schedule&#039;);">Full 2020 Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://bit.ly/2r88Nre" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sync the Schedule&#039;,&#039;https://bit.ly/2r88Nre&#039;);">Sync the Schedule</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/schedule?year=2019" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Upcoming Matches&#039;,&#039;schedule&#039;);">Upcoming Matches</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule By Month&#039;,&#039;schedule&#039;);">Schedule By Month</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/schedule/wallpapers" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule Wallpapers&#039;,&#039;schedule/wallpapers&#039;);">Schedule Wallpapers</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/club" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club&#039;,&#039;club&#039;);">Club</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster&#039;,&#039;players&#039;);">Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/technical-staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Technical Staff&#039;,&#039;club/technical-staff&#039;);">Technical Staff</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/front-office" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Front Office&#039;,&#039;club/front-office&#039;);">Front Office</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club Partners&#039;,&#039;partners&#039;);">Club Partners</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.fcdallas.com/content/academy-homegrown-history" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Homegrown Players&#039;,&#039;https://www.fcdallas.com/content/academy-homegrown-history&#039;);">Homegrown Players</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stats" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stats&#039;,&#039;stats&#039;);">Stats</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/standings" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Standings&#039;,&#039;standings&#039;);">Standings</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club History&#039;,&#039;club/about&#039;);">Club History</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/media/media-guide" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Media Guide&#039;,&#039;media/media-guide&#039;);">Media Guide</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="http://www.advocare.com"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/FCD_300x100.jpg?W_duyFgRrvW77zbFQtnumF6UanYxe.L3&amp;itok=rGt7aTU0" width="300" height="100" alt="New Advocare 300x100" title="New Advocare 300x100" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/posts" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;posts&#039;);">News</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest News&#039;,&#039;news&#039;);">Latest News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/author/fcd-press-release" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Press Releases&#039;,&#039;author/fcd-press-release&#039;);">Press Releases</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/media" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Media Resources&#039;,&#039;media&#039;);">Media Resources</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/es/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Español&#039;,&#039;es/news&#039;);">Español</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/topics/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy News&#039;,&#039;topics/academy&#039;);">Academy News</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Video&#039;,&#039;videos&#039;);">Video</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videochannels/game-highlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Game Highlights&#039;,&#039;videochannels/game-highlights&#039;);">Game Highlights</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videos/features" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Features&#039;,&#039;videos/features&#039;);">Features</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/videos/year-one" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Year One, Driven by Toyota&#039;,&#039;videos/year-one&#039;);">Year One, Driven by Toyota</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/stadium" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Toyota Stadium News&#039;,&#039;topics/stadium&#039;);">Toyota Stadium News</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/photos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photo Galleries&#039;,&#039;photos&#039;);">Photo Galleries</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/fans" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fans&#039;,&#039;fans&#039;);">Fans</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/broadcast" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;TV and Radio&#039;,&#039;broadcast&#039;);">TV and Radio</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/broadcast/network" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FCDTV Network&#039;,&#039;broadcast/network&#039;);">FCDTV Network</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/fans/events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Upcoming Events&#039;,&#039;fans/events&#039;);">Upcoming Events</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/fans/hooper" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tex Hooper&#039;,&#039;fans/hooper&#039;);">Tex Hooper</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/fans/supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporters&#039;,&#039;fans/supporters&#039;);">Supporters</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/partners/soccertour" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FC Dallas Soccer Tour&#039;,&#039;partners/soccertour&#039;);">FC Dallas Soccer Tour</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.fcdallas.com/salute" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Salute to a Soldier&#039;,&#039;http://www.fcdallas.com/salute&#039;);">Salute to a Soldier</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://mlsstore.com/FC_Dallas_Gear/source/BM-mlscom-FCDAL-TopNav-022615" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;http://mlsstore.com/FC_Dallas_Gear/source/BM-mlscom-FCDAL-TopNav-022615&#039;);">Shop</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stadium/team-shop" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FCD Team Shop&#039;,&#039;stadium/team-shop&#039;);">FCD Team Shop</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.soccer90.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Soccer 90&#039;,&#039;https://www.soccer90.com/&#039;);">Soccer 90</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=1?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDMen-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Men&#039;,&#039;https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=1?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDMen-Link-442018&#039;);">Men</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=2?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDWomen-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Women&#039;,&#039;https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=2?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDWomen-Link-442018&#039;);">Women</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=3?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDKids-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Kids&#039;,&#039;https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=3?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDKids-Link-442018&#039;);">Kids</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/fc-dallas/jerseys/t-36237924+d-25663182+z-910-1239447460?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDJerseys-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jerseys&#039;,&#039;https://www.mlsstore.com/fc-dallas/jerseys/t-36237924+d-25663182+z-910-1239447460?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDJerseys-Link-442018&#039;);">Jerseys</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/fc-dallas/t-shirts/t-58348080+d-58339732+z-7-596602665?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDTshirts-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;T-Shirts&#039;,&#039;https://www.mlsstore.com/fc-dallas/t-shirts/t-58348080+d-58339732+z-7-596602665?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDTshirts-Link-442018&#039;);">T-Shirts</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/fc-dallas/sweatshirts-and-fleece/t-14566880+d-81885342+z-989-3064552028?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDHoodies-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sweatshirts&#039;,&#039;https://www.mlsstore.com/fc-dallas/sweatshirts-and-fleece/t-14566880+d-81885342+z-989-3064552028?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDHoodies-Link-442018&#039;);">Sweatshirts</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/fc-dallas/jackets/t-36896813+d-47338658+z-901-2966934831?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDJackets-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jackets&#039;,&#039;https://www.mlsstore.com/fc-dallas/jackets/t-36896813+d-47338658+z-901-2966934831?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDJackets-Link-442018&#039;);">Jackets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/fc-dallas/accessories/t-47015779+d-03445323+z-973-874189971?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDAccessories-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Accessories&#039;,&#039;https://www.mlsstore.com/fc-dallas/accessories/t-47015779+d-03445323+z-973-874189971?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDAccessories-Link-442018&#039;);">Accessories</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/fc-dallas/hats/t-36900291+d-47227580+z-933-1812005274?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDHats-Link-442018  " onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hats&#039;,&#039;https://www.mlsstore.com/fc-dallas/hats/t-36900291+d-47227580+z-933-1812005274?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDHats-Link-442018  &#039;);">Hats</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?_s=bm-FCDallas-FCDA-TOPNAVSHOPDD-300x100Image-442018"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/04-14-18 MLS Store 300x100.JPG?Ez6nurhL2ogtdfPoPiXSI3J2CVEV8DC8&amp;itok=6VxYSNao" width="300" height="100" alt="MLS Store 300x100" title="MLS Store 300x100" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community&#039;,&#039;community&#039;);">Community</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/community/foundation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Foundation&#039;,&#039;community/foundation&#039;);">Foundation</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.z2systems.com/np/clients/fcdallas/donation.jsp" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donate&#039;,&#039;https://www.z2systems.com/np/clients/fcdallas/donation.jsp&#039;);">Donate</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/giveback" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Give Back&#039;,&#039;community/giveback&#039;);">Give Back</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/sotx" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Special Olympics Team&#039;,&#039;community/sotx&#039;);">Special Olympics Team</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://fcdallas.com/steamfc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;STEAM FC &#039;,&#039;http://fcdallas.com/steamfc&#039;);">STEAM FC </a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/community/events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Events&#039;,&#039;community/events&#039;);">Community Events</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/grants" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Action Grants&#039;,&#039;community/grants&#039;);">Community Action Grants</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/lights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Name In Lights&#039;,&#039;community/lights&#039;);">Name In Lights</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/donation-request" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donation Requests&#039;,&#039;community/donation-request&#039;);">Donation Requests</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/community/clinics" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Clinics&#039;,&#039;community/clinics&#039;);">Community Clinics</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://www.fcdallas.com/teacher"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/03-26-18 CoServ TOTM.png?_0Apsy_ufBW9AV7kbKZaY2B7FTEODXhy&amp;itok=fPxFR5gA" width="300" height="100" alt="Coserv teacher of month" title="Coserv teacher of month" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/northtexassc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;North Texas SC&#039;,&#039;northtexassc&#039;);">North Texas SC</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/north-texas-sc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;topics/usl&#039;);">News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/northtexassc/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;northtexassc/schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/northtexassc/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;northtexassc/schedule&#039;);">Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/players/squad/usl" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Players&#039;,&#039;players/squad/usl&#039;);">Players</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/northtexassc/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Staff&#039;,&#039;northtexassc/staff&#039;);">Staff</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/northtexassc/follow" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Follow NTSC on Social&#039;,&#039;northtexassc/follow&#039;);">Follow NTSC on Social</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/usl/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About&#039;,&#039;usl/about&#039;);">About</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/northtexassc/logo" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Logo&#039;,&#039;northtexassc/logo&#039;);">Logo</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/northtexassc/league" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;USL League One&#039;,&#039;northtexassc/league&#039;);">USL League One</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/youth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;youth&#039;);">Youth</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy&#039;,&#039;academy&#039;);">Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/youth/teams/juniors" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Juniors&#039;,&#039;youth/teams/juniors&#039;);">Juniors</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/youth/teams/select" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Select&#039;,&#039;youth/teams/select&#039;);">Select</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/youth/club/leadership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Leadership&#039;,&#039;youth/club/leadership&#039;);">Youth Leadership</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/youth/club/development" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Player Development&#039;,&#039;youth/club/development&#039;);">Player Development</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://fcdallascamps.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Soccer Camps&#039;,&#039;https://fcdallascamps.com&#039;);">Soccer Camps</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.fcdallas.com/content/fcdy-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FCDY Partners&#039;,&#039;http://www.fcdallas.com/content/fcdy-partners&#039;);">FCDY Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://www.fcdallas.com/chase"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/300x100_chase_banner_0.png?wbyGfbpyOPnEQBEFxv0YFrofHLIkYDY5&amp;itok=t7L5YBdf" width="300" height="100" alt="Chase at FC Dallas" title="Chase at FC Dallas" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/stadium" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Toyota Stadium&#039;,&#039;stadium&#039;);">Toyota Stadium</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stadium/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About Toyota Stadium&#039;,&#039;stadium/about&#039;);">About Toyota Stadium</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/stadium/events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Upcoming Events &#039;,&#039;stadium/events&#039;);">Upcoming Events </a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/stadium/seating" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Seating Chart&#039;,&#039;stadium/seating&#039;);">Stadium Seating Chart</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stadium/directions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Directions and Parking&#039;,&#039;stadium/directions&#039;);">Directions and Parking</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nationalsoccerhof.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;National Soccer Hall of Fame&#039;,&#039;http://www.nationalsoccerhof.com&#039;);">National Soccer Hall of Fame</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/stadium/soccer-center" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Toyota Soccer Center&#039;,&#039;stadium/soccer-center&#039;);">Toyota Soccer Center</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/youth/tournaments" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tournaments&#039;,&#039;youth/tournaments&#039;);">Tournaments</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stadium/bag-policy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Clear Bag Policy &#039;,&#039;stadium/bag-policy&#039;);">Clear Bag Policy </a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stadium/rentals" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Rental Opportunities&#039;,&#039;stadium/rentals&#039;);">Rental Opportunities</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stadium/policies" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Policies&#039;,&#039;stadium/policies&#039;);">Stadium Policies</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="leaf"><a href="http://www.nationalsoccerhof.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;HOF&#039;,&#039;http://www.nationalsoccerhof.com/&#039;);">HOF</a><div class="dropdown no_advertisement"></div></li>
<li class="expanded"><a href="/soccerpark" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MoneyGram Park&#039;,&#039;soccerpark&#039;);">MoneyGram Park</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/soccerpark/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About&#039;,&#039;soccerpark/about&#039;);">About</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/soccerpark/events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Upcoming Events&#039;,&#039;soccerpark/events&#039;);">Upcoming Events</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/soccerpark/about#partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Partners&#039;,&#039;node/11643/about&#039;);">Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/soccerpark/history" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;History&#039;,&#039;soccerpark/history&#039;);">History</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/soccerpark/directions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Directions and Parking&#039;,&#039;soccerpark/directions&#039;);">Directions and Parking</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/soccerpark/policies" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Policies&#039;,&#039;soccerpark/policies&#039;);">Policies</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://dallas-mp7static.mlsdigital.net/elfinderimages/2019/MSP%20Map.jpg" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Complex Map&#039;,&#039;https://dallas-mp7static.mlsdigital.net/elfinderimages/2019/MSP%20Map.jpg&#039;);">Complex Map</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/soccerpark/about#contact" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Contact Us&#039;,&#039;node/11643/about&#039;);">Contact Us</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" id="more-menu" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;More&#039;,&#039;&lt;front&gt;&#039;);">More</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community&#039;,&#039;community&#039;);">Community</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/youth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;youth&#039;);">Youth</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stadium" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Toyota Stadium&#039;,&#039;stadium&#039;);">Toyota Stadium</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/soccerpark" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MoneyGram Park&#039;,&#039;soccerpark&#039;);">MoneyGram Park</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
    </nav>
    <main>
      <label class="menu-nav main-menu-button" for="main-menu-handler" onclick>
        <i class="fa fa-reorder"></i>
      </label>
              <div class="mobile-logo">
          <a href="/" title="" alt="">FC Dallas</a>
        </div>
              <div id="block-menu-menu-main-menu-cms" class="block block-menu first last odd" role="navigation">

              <h2 class="block-title">Main Menu CMS</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/tickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;tickets&#039;);">Tickets</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://fcdmembership.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2020 Full Season Memberships&#039;,&#039;http://fcdmembership.com/&#039;);">2020 Full Season Memberships</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://fcdallastickets.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2020 Single-Match Tickets&#039;,&#039;http://fcdallastickets.com&#039;);">2020 Single-Match Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://fcdmembership.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2020 Customized Memberships&#039;,&#039;http://fcdmembership.com/&#039;);">2020 Customized Memberships</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/groups" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Group Tickets&#039;,&#039;tickets/groups&#039;);">Group Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/STM" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Season Ticket Members&#039;,&#039;STM&#039;);">Season Ticket Members</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.fcdallas.com/fcdytickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FCDY Memberships&#039;,&#039;http://www.fcdallas.com/fcdytickets&#039;);">FCDY Memberships</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.nationalsoccerhof.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;National Soccer Hall of Fame&#039;,&#039;http://www.nationalsoccerhof.com&#039;);">National Soccer Hall of Fame</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/ntscseasontickets" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;North Texas SC&#039;,&#039;ntscseasontickets&#039;);">North Texas SC</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/tickets/groups/birthday-parties" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Birthday Parties&#039;,&#039;birthdayparties&#039;);">Birthday Parties</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/tickets/groups/field-trips" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Field Trips&#039;,&#039;fieldtrips&#039;);">Field Trips</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/tickets/groups/bring-your-team" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Bring Your Team&#039;,&#039;BringYourTeam&#039;);">Bring Your Team</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://fcdmembership.com/"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/300x100 nav web banner v1.0.jpg?miIu6_AXZyB80A7WF_KH9S2sxeFYVQlx&amp;itok=TfZ5ztOQ" width="300" height="100" alt="2020 Memberships 300x100" title="2020 Memberships 300x100" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/schedule?year=2020" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Full 2020 Schedule&#039;,&#039;schedule&#039;);">Full 2020 Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://bit.ly/2r88Nre" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sync the Schedule&#039;,&#039;https://bit.ly/2r88Nre&#039;);">Sync the Schedule</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/schedule?year=2019" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Upcoming Matches&#039;,&#039;schedule&#039;);">Upcoming Matches</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule By Month&#039;,&#039;schedule&#039;);">Schedule By Month</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/schedule/wallpapers" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule Wallpapers&#039;,&#039;schedule/wallpapers&#039;);">Schedule Wallpapers</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/club" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club&#039;,&#039;club&#039;);">Club</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/players" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster&#039;,&#039;players&#039;);">Roster</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/technical-staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Technical Staff&#039;,&#039;club/technical-staff&#039;);">Technical Staff</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/front-office" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Front Office&#039;,&#039;club/front-office&#039;);">Front Office</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club Partners&#039;,&#039;partners&#039;);">Club Partners</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.fcdallas.com/content/academy-homegrown-history" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Homegrown Players&#039;,&#039;https://www.fcdallas.com/content/academy-homegrown-history&#039;);">Homegrown Players</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stats" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stats&#039;,&#039;stats&#039;);">Stats</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/standings" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Standings&#039;,&#039;standings&#039;);">Standings</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/club/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Club History&#039;,&#039;club/about&#039;);">Club History</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/media/media-guide" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Media Guide&#039;,&#039;media/media-guide&#039;);">Media Guide</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="http://www.advocare.com"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/FCD_300x100.jpg?W_duyFgRrvW77zbFQtnumF6UanYxe.L3&amp;itok=rGt7aTU0" width="300" height="100" alt="New Advocare 300x100" title="New Advocare 300x100" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/posts" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;posts&#039;);">News</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Latest News&#039;,&#039;news&#039;);">Latest News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/author/fcd-press-release" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Press Releases&#039;,&#039;author/fcd-press-release&#039;);">Press Releases</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/media" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Media Resources&#039;,&#039;media&#039;);">Media Resources</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/es/news" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Español&#039;,&#039;es/news&#039;);">Español</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/topics/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy News&#039;,&#039;topics/academy&#039;);">Academy News</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Video&#039;,&#039;videos&#039;);">Video</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videochannels/game-highlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Game Highlights&#039;,&#039;videochannels/game-highlights&#039;);">Game Highlights</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/videos/features" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Features&#039;,&#039;videos/features&#039;);">Features</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/videos/year-one" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Year One, Driven by Toyota&#039;,&#039;videos/year-one&#039;);">Year One, Driven by Toyota</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/stadium" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Toyota Stadium News&#039;,&#039;topics/stadium&#039;);">Toyota Stadium News</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/photos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Photo Galleries&#039;,&#039;photos&#039;);">Photo Galleries</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="/fans" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Fans&#039;,&#039;fans&#039;);">Fans</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/broadcast" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;TV and Radio&#039;,&#039;broadcast&#039;);">TV and Radio</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/broadcast/network" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FCDTV Network&#039;,&#039;broadcast/network&#039;);">FCDTV Network</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/fans/events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Upcoming Events&#039;,&#039;fans/events&#039;);">Upcoming Events</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/fans/hooper" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tex Hooper&#039;,&#039;fans/hooper&#039;);">Tex Hooper</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/fans/supporters" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Supporters&#039;,&#039;fans/supporters&#039;);">Supporters</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/partners/soccertour" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FC Dallas Soccer Tour&#039;,&#039;partners/soccertour&#039;);">FC Dallas Soccer Tour</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.fcdallas.com/salute" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Salute to a Soldier&#039;,&#039;http://www.fcdallas.com/salute&#039;);">Salute to a Soldier</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="expanded"><a href="http://mlsstore.com/FC_Dallas_Gear/source/BM-mlscom-FCDAL-TopNav-022615" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Shop&#039;,&#039;http://mlsstore.com/FC_Dallas_Gear/source/BM-mlscom-FCDAL-TopNav-022615&#039;);">Shop</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stadium/team-shop" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FCD Team Shop&#039;,&#039;stadium/team-shop&#039;);">FCD Team Shop</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.soccer90.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Soccer 90&#039;,&#039;https://www.soccer90.com/&#039;);">Soccer 90</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=1?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDMen-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Men&#039;,&#039;https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=1?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDMen-Link-442018&#039;);">Men</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=2?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDWomen-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Women&#039;,&#039;https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=2?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDWomen-Link-442018&#039;);">Women</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=3?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDKids-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Kids&#039;,&#039;https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?ga=3?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDKids-Link-442018&#039;);">Kids</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/fc-dallas/jerseys/t-36237924+d-25663182+z-910-1239447460?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDJerseys-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jerseys&#039;,&#039;https://www.mlsstore.com/fc-dallas/jerseys/t-36237924+d-25663182+z-910-1239447460?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDJerseys-Link-442018&#039;);">Jerseys</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/fc-dallas/t-shirts/t-58348080+d-58339732+z-7-596602665?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDTshirts-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;T-Shirts&#039;,&#039;https://www.mlsstore.com/fc-dallas/t-shirts/t-58348080+d-58339732+z-7-596602665?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDTshirts-Link-442018&#039;);">T-Shirts</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/fc-dallas/sweatshirts-and-fleece/t-14566880+d-81885342+z-989-3064552028?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDHoodies-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Sweatshirts&#039;,&#039;https://www.mlsstore.com/fc-dallas/sweatshirts-and-fleece/t-14566880+d-81885342+z-989-3064552028?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDHoodies-Link-442018&#039;);">Sweatshirts</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlsstore.com/fc-dallas/jackets/t-36896813+d-47338658+z-901-2966934831?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDJackets-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jackets&#039;,&#039;https://www.mlsstore.com/fc-dallas/jackets/t-36896813+d-47338658+z-901-2966934831?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDJackets-Link-442018&#039;);">Jackets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlsstore.com/fc-dallas/accessories/t-47015779+d-03445323+z-973-874189971?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDAccessories-Link-442018" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Accessories&#039;,&#039;https://www.mlsstore.com/fc-dallas/accessories/t-47015779+d-03445323+z-973-874189971?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDAccessories-Link-442018&#039;);">Accessories</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlsstore.com/fc-dallas/hats/t-36900291+d-47227580+z-933-1812005274?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDHats-Link-442018  " onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Hats&#039;,&#039;https://www.mlsstore.com/fc-dallas/hats/t-36900291+d-47227580+z-933-1812005274?_s=bm-FCDallas-FCDA-TOPNAVSHOPDDHats-Link-442018  &#039;);">Hats</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://www.mlsstore.com/fc-dallas/t-36235735+z-9493639-498497671?_s=bm-FCDallas-FCDA-TOPNAVSHOPDD-300x100Image-442018"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/04-14-18 MLS Store 300x100.JPG?Ez6nurhL2ogtdfPoPiXSI3J2CVEV8DC8&amp;itok=6VxYSNao" width="300" height="100" alt="MLS Store 300x100" title="MLS Store 300x100" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community&#039;,&#039;community&#039;);">Community</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/community/foundation" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Foundation&#039;,&#039;community/foundation&#039;);">Foundation</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.z2systems.com/np/clients/fcdallas/donation.jsp" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donate&#039;,&#039;https://www.z2systems.com/np/clients/fcdallas/donation.jsp&#039;);">Donate</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/giveback" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Give Back&#039;,&#039;community/giveback&#039;);">Give Back</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/sotx" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Special Olympics Team&#039;,&#039;community/sotx&#039;);">Special Olympics Team</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://fcdallas.com/steamfc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;STEAM FC &#039;,&#039;http://fcdallas.com/steamfc&#039;);">STEAM FC </a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/community/events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Events&#039;,&#039;community/events&#039;);">Community Events</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/grants" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Action Grants&#039;,&#039;community/grants&#039;);">Community Action Grants</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/lights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Name In Lights&#039;,&#039;community/lights&#039;);">Name In Lights</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/community/donation-request" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Donation Requests&#039;,&#039;community/donation-request&#039;);">Donation Requests</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/community/clinics" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community Clinics&#039;,&#039;community/clinics&#039;);">Community Clinics</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://www.fcdallas.com/teacher"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/03-26-18 CoServ TOTM.png?_0Apsy_ufBW9AV7kbKZaY2B7FTEODXhy&amp;itok=fPxFR5gA" width="300" height="100" alt="Coserv teacher of month" title="Coserv teacher of month" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/northtexassc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;North Texas SC&#039;,&#039;northtexassc&#039;);">North Texas SC</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/topics/north-texas-sc" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;News&#039;,&#039;topics/usl&#039;);">News</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/northtexassc/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Schedule&#039;,&#039;northtexassc/schedule&#039;);">Schedule</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/northtexassc/schedule" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tickets&#039;,&#039;northtexassc/schedule&#039;);">Tickets</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/players/squad/usl" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Players&#039;,&#039;players/squad/usl&#039;);">Players</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/northtexassc/staff" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Staff&#039;,&#039;northtexassc/staff&#039;);">Staff</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/northtexassc/follow" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Follow NTSC on Social&#039;,&#039;northtexassc/follow&#039;);">Follow NTSC on Social</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/usl/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About&#039;,&#039;usl/about&#039;);">About</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/northtexassc/logo" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Logo&#039;,&#039;northtexassc/logo&#039;);">Logo</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/northtexassc/league" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;USL League One&#039;,&#039;northtexassc/league&#039;);">USL League One</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/youth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;youth&#039;);">Youth</a><div class="dropdown"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Academy&#039;,&#039;academy&#039;);">Academy</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/youth/teams/juniors" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Juniors&#039;,&#039;youth/teams/juniors&#039;);">Juniors</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/youth/teams/select" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Select&#039;,&#039;youth/teams/select&#039;);">Select</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/youth/club/leadership" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth Leadership&#039;,&#039;youth/club/leadership&#039;);">Youth Leadership</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/youth/club/development" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Player Development&#039;,&#039;youth/club/development&#039;);">Player Development</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://fcdallascamps.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Soccer Camps&#039;,&#039;https://fcdallascamps.com&#039;);">Soccer Camps</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.fcdallas.com/content/fcdy-partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FCDY Partners&#039;,&#039;http://www.fcdallas.com/content/fcdy-partners&#039;);">FCDY Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul><div class="advertisement-bean clearfix">
  <div class="content">
    <a href="https://www.fcdallas.com/chase"><img class="" src="https://dallas-mp7static.mlsdigital.net/styles/image_300x100/s3/300x100_chase_banner_0.png?wbyGfbpyOPnEQBEFxv0YFrofHLIkYDY5&amp;itok=t7L5YBdf" width="300" height="100" alt="Chase at FC Dallas" title="Chase at FC Dallas" /></a>  </div>
</div>
</div></li>
<li class="expanded"><a href="/stadium" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Toyota Stadium&#039;,&#039;stadium&#039;);">Toyota Stadium</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stadium/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About Toyota Stadium&#039;,&#039;stadium/about&#039;);">About Toyota Stadium</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/stadium/events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Upcoming Events &#039;,&#039;stadium/events&#039;);">Upcoming Events </a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/stadium/seating" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Seating Chart&#039;,&#039;stadium/seating&#039;);">Stadium Seating Chart</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stadium/directions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Directions and Parking&#039;,&#039;stadium/directions&#039;);">Directions and Parking</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.nationalsoccerhof.com" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;National Soccer Hall of Fame&#039;,&#039;http://www.nationalsoccerhof.com&#039;);">National Soccer Hall of Fame</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/stadium/soccer-center" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Toyota Soccer Center&#039;,&#039;stadium/soccer-center&#039;);">Toyota Soccer Center</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/youth/tournaments" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Tournaments&#039;,&#039;youth/tournaments&#039;);">Tournaments</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stadium/bag-policy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Clear Bag Policy &#039;,&#039;stadium/bag-policy&#039;);">Clear Bag Policy </a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stadium/rentals" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Rental Opportunities&#039;,&#039;stadium/rentals&#039;);">Rental Opportunities</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/stadium/policies" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Stadium Policies&#039;,&#039;stadium/policies&#039;);">Stadium Policies</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="leaf"><a href="http://www.nationalsoccerhof.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;HOF&#039;,&#039;http://www.nationalsoccerhof.com/&#039;);">HOF</a><div class="dropdown no_advertisement"></div></li>
<li class="expanded"><a href="/soccerpark" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MoneyGram Park&#039;,&#039;soccerpark&#039;);">MoneyGram Park</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/soccerpark/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About&#039;,&#039;soccerpark/about&#039;);">About</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/soccerpark/events" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Upcoming Events&#039;,&#039;soccerpark/events&#039;);">Upcoming Events</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/soccerpark/about#partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Partners&#039;,&#039;node/11643/about&#039;);">Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/soccerpark/history" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;History&#039;,&#039;soccerpark/history&#039;);">History</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="/soccerpark/directions" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Directions and Parking&#039;,&#039;soccerpark/directions&#039;);">Directions and Parking</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/soccerpark/policies" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Policies&#039;,&#039;soccerpark/policies&#039;);">Policies</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://dallas-mp7static.mlsdigital.net/elfinderimages/2019/MSP%20Map.jpg" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Complex Map&#039;,&#039;https://dallas-mp7static.mlsdigital.net/elfinderimages/2019/MSP%20Map.jpg&#039;);">Complex Map</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/soccerpark/about#contact" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Contact Us&#039;,&#039;node/11643/about&#039;);">Contact Us</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul></div></li>
<li class="last expanded"><a href="/" id="more-menu" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;More&#039;,&#039;&lt;front&gt;&#039;);">More</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first expanded"><a href="/" class="nav_col_1" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 1&#039;,&#039;&lt;front&gt;&#039;);">Column 1</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/community" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Community&#039;,&#039;community&#039;);">Community</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/youth" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Youth&#039;,&#039;youth&#039;);">Youth</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/" class="nav_col_2" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 2&#039;,&#039;&lt;front&gt;&#039;);">Column 2</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/stadium" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Toyota Stadium&#039;,&#039;stadium&#039;);">Toyota Stadium</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="/soccerpark" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MoneyGram Park&#039;,&#039;soccerpark&#039;);">MoneyGram Park</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last leaf"><a href="/" class="nav_col_3" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Column 3&#039;,&#039;&lt;front&gt;&#039;);">Column 3</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
              <a href="/" class="banner-club-logo dallas" title="" alt=""></a>
                    <div id="sb-search" class="sb-search"><form action="/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp" method="post" id="mp7-search-nav-form" accept-charset="UTF-8"><div><div class="form-item form-type-textfield form-item-search-nav">
 <input class="sb-search-input form-text" type="text" id="edit-search-nav" name="search_nav" value="" size="60" maxlength="128" />
</div>
<button class="close-icon" type="reset"></button><i class="fa fa-search"></i><input class="sb-search-submit form-submit" type="submit" id="edit-submit" name="op" value="" /><input type="hidden" name="form_build_id" value="form-mRCXn7bFT0a5qP1lwDC6i2baPxGdim7ujqrrX5yYpfM" />
<input type="hidden" name="form_id" value="mp7_search_nav_form" />
</div></form></div>          </main>
  </div><!-- /.region -->
    </div>

    <div id="main">
      <div id="section-menu">
          <div class="region region-section-menu">
      <div id="block-dfp-title-ad" class="block block-dfp first odd">

            
    <div id="dfp-ad-title_ad-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-title_ad" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-title_ad");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  <div id="block-nice-menus-4" class="block block-nice-menus last even">

              <h2 class="block-title"><span class="nice-menu-hide-title">News</span></h2>
        
    <div class="form-type-select"><select class="form-select"><option value="0">Menu</option><option value="/posts">HOME</option><optgroup label="VIDEOS"><option value="/videos">VIDEOS</option><option value="/videochannels/game-highlights">GAME HIGHLIGHTS</option><option value="/videos/features">FEATURES </option></optgroup><option value="/photos">PHOTO GALLERIES</option><option value="/es/posts">ESPAÑOL</option><option value="/topics/academy">ACADEMY</option><option value="/topics/stadium">TOYOTA STADIUM NEWS</option><option value="/author/fcd-press-release">PRESS RELEASES </option><option value="/media">MEDIA RESOURCES </option></select></div><ul class="nice-menu nice-menu-down" id="nice-menu-4"><li class="menu-1927 menu-path-posts first odd "><a href="/posts" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;HOME&#039;,&#039;posts&#039;);">HOME</a><div class="dropdown no_advertisement"></div></li>
<li class="menu-2086 menuparent  menu-path-videos  even "><a href="/videos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;VIDEOS&#039;,&#039;videos&#039;);">VIDEOS</a><div class="dropdown no_advertisement"><ul><li class="menu-106066 menu-path-taxonomy-term-146 first odd "><a href="/videochannels/game-highlights" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;GAME HIGHLIGHTS&#039;,&#039;videochannels/game-highlights&#039;);">GAME HIGHLIGHTS</a><div class="dropdown no_advertisement"></div></li>
<li class="menu-106067 menu-path-videos-features  even last"><a href="/videos/features" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;FEATURES &#039;,&#039;videos/features&#039;);">FEATURES </a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="menu-2152 menu-path-photos  odd "><a href="/photos" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;PHOTO GALLERIES&#039;,&#039;photos&#039;);">PHOTO GALLERIES</a><div class="dropdown no_advertisement"></div></li>
<li class="menu-2089 menu-path-es-posts  even "><a href="/es/posts" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;ESPAÑOL&#039;,&#039;es/posts&#039;);">ESPAÑOL</a><div class="dropdown no_advertisement"></div></li>
<li class="menu-2087 menu-path-taxonomy-term-78  odd "><a href="/topics/academy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;ACADEMY&#039;,&#039;topics/academy&#039;);">ACADEMY</a><div class="dropdown no_advertisement"></div></li>
<li class="menu-31038 menu-path-taxonomy-term-99  even "><a href="/topics/stadium" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;TOYOTA STADIUM NEWS&#039;,&#039;topics/stadium&#039;);">TOYOTA STADIUM NEWS</a><div class="dropdown no_advertisement"></div></li>
<li class="menu-106064 menu-path-node-14518  odd "><a href="/author/fcd-press-release" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;PRESS RELEASES &#039;,&#039;author/fcd-press-release&#039;);">PRESS RELEASES </a><div class="dropdown no_advertisement"></div></li>
<li class="menu-106065 menu-path-node-21366  even last"><a href="/media" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MEDIA RESOURCES &#039;,&#039;media&#039;);">MEDIA RESOURCES </a><div class="dropdown no_advertisement"></div></li>
</ul>

  </div><!-- /.block -->
  </div><!-- /.region -->
      </div>
      <div id="content" class="content post_type_lgmedia" role="main">

        <div id="center_content">
          <a id="main-content"></a>

          <div class="ct_wrapper">
                                    
                        
                        
                        


<article class="node-29053 node node-post node-promoted node-post-template-lgmedia view-mode-full clearfix">
        <div class="primary_top_content">
        <img src="https://dallas-mp7static.mlsdigital.net/styles/image_landscape/s3/images/12.22 U-20 Callups.png?1yNkEjaiGFBXl2K3SalC4AVQa3RwyAK.&amp;itok=1wG--x-U&amp;c=770f9e8e2870e9b70f243592d7976d61" alt="1.8.20 U-20 Call-Up" />      </div>
      <header>
                <h1 class="title" id="page-title">FC Dallas Homegrown Duo Called into U-20 National Team Camp</h1>
        <div class="byline">
          <div class="pub_date">January 8, 2020<span>1:45PM CST</span></div>        </div>
        <div class="content_social">
            <div id="block-mp7-gigya-mp7-gigya-share-bar-block" class="block block-mp7-gigya first odd">

            
          <script type='text/javascript'>
        var userAction = new gigya.socialize.UserAction();
        var image = {type: 'image', src: 'https://www.fcdallas.com/s3/files/styles/image_full_layout/s3/images/12.22%20U-20%20Callups.png?itok=haDc6V9H', href: 'http://www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button'};

        userAction.addMediaItem(image);
        userAction.addActionLink('More', 'http://www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        userAction.setDescription('FC Dallas players have earned two UnitedHealthcare International Call-ups this year');
        userAction.setLinkBack('http://www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        userAction.setTitle('FC Dallas Homegrown Duo Called into U-20 National Team Camp');

        var twitterUserAction = new gigya.socialize.UserAction();
        twitterUserAction.setLinkBack('http://www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp?utm_source=social_share&utm_medium=share_button&utm_campaign=social_share_button');
        twitterUserAction.setTitle('FC Dallas Homegrown Duo Called into U-20 National Team Camp ');

        function OnShareButtonClickedHandler(eventObj) {
          if (eventObj.shareItem.provider == 'comments') {
            window.location.hash='';
            window.location.hash='commentsDiv';
          } else {
            ga('send', {
              hitType: 'event',
              eventCategory: 'Post_Share',
              eventAction: 'Post_Share_INT&#039;L:_Homegrown_Duo_Called_into_U-20_National_Team_Camp',
              eventLabel: eventObj.shareItem.provider + '_share'
            });
          }
        };

        var showShareBarUI_params = {
            containerID: 'sharebarDiv',
            layout:'horizontal',
            shareButtons: [{provider: 'facebook', tooltip: 'Like this on Facebook', action: 'like', font: 'arial', iconImgUp:'https://www.fcdallas.com/sites/all/themes/custom/mp7/images/share_facebook.png', iconOnly: true },{provider: 'twitter', tooltip: 'Share on twitter', related:'', iconImgUp:'https://www.fcdallas.com/sites/all/themes/custom/mp7/images/share_twitter.png', iconOnly: true },{provider: 'googleplus', tooltip: '+1 on Google+', iconImgUp:'https://www.fcdallas.com/sites/all/themes/custom/mp7/images/share_googleplus.png', iconOnly: true },{provider: 'Reddit', tooltip: 'Share this on Reddit', iconImgUp:'https://www.fcdallas.com/sites/all/themes/custom/mp7/images/share_reddit.png', iconOnly: true },{provider: 'email', tooltip: 'Email this', iconImgUp:'https://www.fcdallas.com/sites/all/themes/custom/mp7/images/share_email.png', iconOnly: true },{provider: 'comments', categoryID: 'post', streamID: '29053', tooltip: 'View comments', iconImgUp:'https://www.fcdallas.com/sites/all/themes/custom/mp7/images/share_comments.png', iconOnly: true }],
            showCounts: 'none',
            userAction: userAction,
            twitterUserAction: twitterUserAction,
            onShareButtonClicked: OnShareButtonClickedHandler,
            deviceType: 'auto'
        };

      </script>
      <div id="sharebarDiv"></div>
      <script type="text/javascript">
        gigya.socialize.showShareBarUI(showShareBarUI_params);
      </script>
  </div><!-- /.block -->
  <div id="block-bean-general-previous-next-block" class="block block-bean even">

            
    <div class="prev-next-bean clearfix">
  <div class="content">
    <div class="article_nav previous" title="Use ← (arrow) key to see older stories"><a href="/post/2020/01/08/major-league-soccers-25th-season-celebration-honor-past-while-focusing-leagues" class="prev_story button"><i class="fa fa-angle-left"></i> Previous</a> </div> <div class="article_nav next" title="Use → (arrow) key to see the next story"><a href="/post/2020/01/08/fc-dallas-philosophy-underlined-five-contract-extensions-five-months" class="next_story button">Next <i class="fa fa-angle-right"></i></a> </div>  </div>
</div>

  </div><!-- /.block -->
        </div>
        <div id="ad-region2">
            <div id="block-dfp-right1" class="block block-dfp first odd">

            
    <div id="dfp-ad-right1-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right1" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right1");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
        </div>
      </header>
          <div class="field field-name-field-post-body field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p align="center"><em>FC Dallas players have earned two UnitedHealthcare International Call-ups this year</em></p>

<p><strong>Frisco, Texas&nbsp;– </strong>FC Dallas Homegrowns <strong><a href="/players/thomas-roberts">Thomas Roberts</a></strong> and <strong><a href="/players/dante-sealy">Dante Sealy</a></strong> have been called up to the January U-20 National Team Camp by new head coach Anthony Hudson. FC Dallas Academy player <strong><a href="/players/kevin-bonilla">Kevin Bonilla</a></strong> also joined Roberts and Sealy at the camp running from until Jan. 19 at IMG Academy in Bradenton, Florida.</p>

<p class="rtecenter"><a href="https://tix.axs.com/x3mzIgAAAACp0Wy0AgAAAADM%2fv%2f%2f%2fwD%2f%2f%2f%2f%2fCEZDRGFsbGFzAP%2f%2f%2f%2f%2f%2f%2f%2f%2f%2f"><img alt="" src="https://dallas-mp7static.mlsdigital.net/elfinderimages/2019/2020HomeOpenerIn-ArticleNOSPONSOR_120319_V1_MP-01.png" style="width: 90%;" /></a></p>

<p>Roberts, 18, signed as the 23rd Homegrown player on July 25, 2018. He earned three starts in six appearances for FC Dallas in 2019, playing 237 minutes. He also appeared in 13 matches for 2019 USL League One title-winners North Texas Soccer Club where he scored two goals and recorded two assists in 1,119 minutes played, including the USL League One Final 1-0 win against Greenville Triumph.</p>

<p>Sealy, 16, scored one goal and recorded three assists in 19 appearances while on loan with North Texas SC in 2019. Sealy made his professional debut in North Texas SC’s season opener on March 30 and scored his first professional goal on June 1 against the Richmond Kickers. Sealy signed with FC Dallas as the 25th Homegrown player on February 26, 2019 and became the second youngest player to sign with the club behind Bryan Reynolds.</p>

<p>Bonilla, 18, recorded one assists in 14 appearances for North Texas SC. He made his professional debut on March 30 against Chattanooga Red Wolves SC. Bonilla joined the FC Dallas Academy in 2010 and helped lead the FC Dallas U-18/19 Academy team to the championship game of the Academy Playoffs. He signed a letter National Letter of Intent with the Portland Pilots in 2019 and will join the team in the fall as a freshman.</p>

<p>The U-20s will face Mexico on Jan. 16 and 18. This camp will be the first chance Hudson will work with the U-20 player pool ahead of this summer’s Concacaf U-20 Championship, where the U.S. will look to defend its confederation title after winning the 2017 and 2019 editions. The U.S. is set to take on Costa Rica, Jamaica and St. Kitts and Nevis in the group stage of the tournament.</p>

<p><iframe frameborder="0" height="260px" src="https://pages.exacttarget.com/page.aspx?QS=3935619f7de112efa1c989f5596fe43ba43e71db0991022069225a998a517b2c" width="100%"></iframe></p>
</div></div></div><div class="field field-name-field-post-topics field-type-taxonomy-term-reference field-label-above"><div class="field-label">Topics:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/topics/2019-season">2019 Season</a></div><div class="field-item odd"><a href="/topics/academy">Academy</a></div><div class="field-item even"><a href="/topics/youth">Youth</a></div></div></div><div class="prev-next-bean prev-next-bean-footer clearfix"><div class="content"><div class="article_nav previous" title="Use ← (arrow) key to see older stories"><a href="/post/2020/01/08/major-league-soccers-25th-season-celebration-honor-past-while-focusing-leagues" class="prev_story button"><i class="fa fa-angle-left"></i> Previous</a> </div> <div class="article_nav next" title="Use → (arrow) key to see the next story"><a href="/post/2020/01/08/fc-dallas-philosophy-underlined-five-contract-extensions-five-months" class="next_story button">Next <i class="fa fa-angle-right"></i></a> </div></div></div>
</article><!-- /.node -->
<!-- block__no_wrapper -->
<!-- region__no_wrapper -->
            
            <div id="related">
                <div class="region region-post-related">
      <div id="block-bean-related-content" class="block block-bean first last odd">

                      <h2 class="block-title">Related News &amp; Media</h2>
              
    <div class="related-content-bean clearfix">
  <div class="content">
    <div class="item-list"><ul><li class="first"><article class="node-29057 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-29056 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://dallas-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/1.8 Contract DL.png?gE_uHMqshyPCUhn1t.Uyh4XFJ9yMjmuf&amp;itok=PYBr-xhx&amp;c=c44fca7e364c0455249121b6e01f34c0" width="168" height="95" alt="1.8 Contract Story DL" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/fc-dallas-philosophy-underlined-five-contract-extensions-five-months"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/fc-dallas-philosophy-underlined-five-contract-extensions-five-months">CONTRACTS: FCD Shows Clear Philosophy with Contract Extensions</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
<li><article class="node-29052 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-29051 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://dallas-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/GenericDL3.png?QUxl8Mfo2t491ReD1HTj.HD5XLOmnX7l&amp;itok=tBnMZu4h&amp;c=056dd346671ccfc988e907eb62998b2c" width="168" height="95" alt="1.8  MLS 25th Season DL" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/major-league-soccers-25th-season-celebration-honor-past-while-focusing-leagues"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/major-league-soccers-25th-season-celebration-honor-past-while-focusing-leagues">NEWS: Celebrating Major League Soccer&#039;s 25th Season</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
<li><article class="node-29046 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-28690 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://dallas-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/4.27SJ_SP-62.jpg?s9DAFq1PMpPEpVNdkYrQcb10mqQFqfHA&amp;itok=hlSxrq6E&amp;c=4fffe6349669906d3ab22735a86a2c4d" width="168" height="95" alt="10.31 Jesse Profile V2" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/why-jesse-gonzalezs-new-contract-comes-no-surprise"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/why-jesse-gonzalezs-new-contract-comes-no-surprise">GONZALEZ: Homegrown Keeper Rewarded with New Contract</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
<li><article class="node-29006 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-screenshot field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://dallas-mp7static.mlsdigital.net/styles/video_list_thumbnail/s3/d3c30e3057c95f37ad16a033131c6ea6.jpg?NDtXuqhB8kFmKyXx83qrFVBLA.JrP0IP&amp;itok=kdVUrOaS" width="512" height="290" alt="" />
<div class="play-container"><i class="fa fa-play-circle-o fa_mp7"></i></div></div></div></div><a href="/post/2020/01/08/watch-highlights-jesse-gonzalezs-2019-season?autoplay=true"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/watch-highlights-jesse-gonzalezs-2019-season?autoplay=true">HIGHLIGHTS: Gonzalez in 2019</a></div><div class="timestamp">January 8, 2020<span class='duration'> (1 min)</span></div></div></article>
</li>
<li><article class="node-29045 node node-post node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-screenshot field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://dallas-mp7static.mlsdigital.net/styles/video_list_thumbnail/s3/834d83b6f1cb72aee9fd49a169894dbe.jpg?Qb7bgmOUsFsixfsq8pr_a0MgYkn_1_EE&amp;itok=k7IEBA7c" width="512" height="290" alt="" />
<div class="play-container"><i class="fa fa-play-circle-o fa_mp7"></i></div></div></div></div><a href="/post/2020/01/08/watch-jesse-gonzalez-signs-contract-extension?autoplay=true"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/watch-jesse-gonzalez-signs-contract-extension?autoplay=true">WATCH: Jesse Gonzalez Signs Contract Extension </a></div><div class="timestamp">January 8, 2020<span class='duration'> (2 min)</span></div></div></article>
</li>
<li class="last"><article class="node-29048 node node-post node-promoted node-teaser row">
  <div class="row_image image-teaser"><div class="field field-name-field-post-primary-image field-type-node-reference field-label-hidden"><div class="field-items"><div class="field-item even"><article class="node-29047 node node-image node-promoted node-teaser">

<div class="field field-name-field-image-image field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img src="https://dallas-mp7static.mlsdigital.net/styles/image_thumbnail/s3/images/Gonzalez_122019_v1_JT_DL3.png?UmgQ2HOpLeHqAxnbU3sW5cokVJwpozeX&amp;itok=giEfvsMi&amp;c=5dd705f19bcd71e6b6a500a29f8242ab" width="168" height="95" alt="Jesse Gonzalez DL3" /></div></div></div></article><!-- /.node -->
</div></div></div><a href="/post/2020/01/08/jesse-gonzalez-signs-new-long-term-contract-fc-dallas"></a></div><div class="row_text"><div class="node-title"><a href="/post/2020/01/08/jesse-gonzalez-signs-new-long-term-contract-fc-dallas">NEWS: Gonzalez Signs Long-Term Contract</a></div><div class="timestamp">January 8, 2020</div></div></article>
</li>
</ul></div>  </div>
</div>

  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>

          </div>

          <div id="post-bottom">
            <div id="comments">
                <div class="region region-comments">
      <div id="block-mp7-gigya-mp7-gigya-comments-block" class="block block-mp7-gigya first last odd">

            
          <div id="commentsDiv"></div>
      <script type='text/javascript'>
        var params = {
          categoryID: 'article',
          containerID: 'commentsDiv',
          deviceType: 'auto',
          useSiteLogin: true,
          onSiteLoginClicked: function() {
            gigya.accounts.showScreenSet({screenSet:"Login-web"});
            return false;
          },
          streamID: '29053_mp7',
          enabledShareProviders: 'facebook, twitter, googleplus, messenger',
          moreEnabledProviders: 'facebook, twitter, googleplus, messenger',
          width: 'auto',
          version: 2
        };
        var paramsGetComments = {
          categoryID: 'article',
          streamID: '29053_mp7',
          callback: mp7Gigya.misc.printSEOComments
        };
        gigya.comments.showCommentsUI(params);
      </script>
  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>
            <div id="ad-region3">
                <div class="region region-ad-third">
      <div id="block-dfp-right2" class="block block-dfp first last odd">

            
    <div id="dfp-ad-right2-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-right2" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-right2");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
            </div>
          </div>

        </div>
      </div><!-- /#content -->

    </div><!-- /#main -->

    <div id="page-callouts">
          </div>

    <div id="ad-region4">
        <div class="region region-ad-fourth">
      <div id="block-dfp-leaderboard-footer" class="block block-dfp first last odd">

            
    <div id="dfp-ad-leaderboard_footer-wrapper" class="dfp-tag-wrapper">
<div  id="dfp-ad-leaderboard_footer" class="dfp-tag-wrapper">
    <script type="text/javascript">
    googletag.cmd.push(function() {
      googletag.display("dfp-ad-leaderboard_footer");
    });
  </script>
</div>
</div>
  </div><!-- /.block -->
  </div><!-- /.region -->
    </div>

  </div><!-- /#page -->

  <div id="footer-wrapper">
      <footer id="footer" class="region region-footer">
      <div id="block-menu-footer" class="block block-menu first odd" role="navigation">

              <h2 class="block-title">Footer</h2>
        
    <ul class="menu"><li class="first expanded"><a href="/club/legacy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;About&#039;,&#039;club/legacy&#039;);">About</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="/contact-us" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Contact Us&#039;,&#039;contact-us&#039;);">Contact Us</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.twitter.com/fcdallas" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Twitter&#039;,&#039;http://www.twitter.com/fcdallas&#039;);">Twitter</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.facebook.com/fcdallas" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Facebook&#039;,&#039;http://www.facebook.com/fcdallas&#039;);">Facebook</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.youtube.com/user/FCDCommunications" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;YouTube&#039;,&#039;http://www.youtube.com/user/FCDCommunications&#039;);">YouTube</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.mlssoccer.com/post/2015/05/01/major-league-soccer-announces-2015-roster-rules-including-revised-player-acquisition" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;The Game&#039;,&#039;http://www.mlssoccer.com/post/2015/05/01/major-league-soccer-announces-2015-roster-rules-including-revised-player-acquisition&#039;);">The Game</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://www.mlssoccer.com/league/official-rules/competition-rules-and-regulations" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;2019 Competition&#039;,&#039;https://www.mlssoccer.com/league/official-rules/competition-rules-and-regulations&#039;);">2019 Competition</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="https://www.mlssoccer.com/league/official-rules/competition-rules-and-regulations" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Rules &amp; Regulations&#039;,&#039;https://www.mlssoccer.com/league/official-rules/competition-rules-and-regulations&#039;);">Rules &amp; Regulations</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="https://www.mlssoccer.com/league/official-rules/competition-rules-and-regulations" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Roster Rules&#039;,&#039;https://www.mlssoccer.com/league/official-rules/competition-rules-and-regulations&#039;);">Roster Rules</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Partners&#039;,&#039;partners&#039;);">Partners</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="/partners" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Partners&#039;,&#039;partners&#039;);">Partners</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.mlssoccer.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLS Soccer&#039;,&#039;http://www.mlssoccer.com/&#039;);">MLS Soccer</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="https://go.onelink.me/asl7/DAL19" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Download the MLS App&#039;,&#039;https://go.onelink.me/asl7/DAL19&#039;);">Download the MLS App</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.mlssoccer.com/mls-works/about" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLS WORKS&#039;,&#039;http://www.mlssoccer.com/mls-works/about&#039;);">MLS WORKS</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.mlssoccer.com/advertise/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;SUM&#039;,&#039;http://www.mlssoccer.com/advertise/&#039;);">SUM</a><div class="dropdown no_advertisement"></div></li>
<li class="leaf"><a href="http://www.ussoccer.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;U.S. Soccer&#039;,&#039;http://www.ussoccer.com/&#039;);">U.S. Soccer</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.mlssoccer.com/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;MLSsoccer.com&#039;,&#039;http://www.mlssoccer.com/&#039;);">MLSsoccer.com</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="expanded"><a href="http://www.mlssoccer.com/community-guidelines" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Legal&#039;,&#039;http://www.mlssoccer.com/community-guidelines&#039;);">Legal</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first leaf"><a href="http://www.mlssoccer.com/privacy-policy" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Privacy Policy&#039;,&#039;http://www.mlssoccer.com/privacy-policy&#039;);">Privacy Policy</a><div class="dropdown no_advertisement"></div></li>
<li class="last leaf"><a href="http://www.mlssoccer.com/terms-service" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Terms of Service&#039;,&#039;http://www.mlssoccer.com/terms-service&#039;);">Terms of Service</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
<li class="last expanded"><a href="https://fcdallascareers.qjumpers.jobs/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Jobs&#039;,&#039;https://fcdallascareers.qjumpers.jobs/&#039;);">Jobs</a><div class="dropdown no_advertisement"><ul class="menu"><li class="first last leaf"><a href="https://fcdallascareers.qjumpers.jobs/" onclick="ga(&#039;send&#039;,&#039;event&#039;,&#039;Navigation&#039;,&#039;Current Openings&#039;,&#039;https://fcdallascareers.qjumpers.jobs/&#039;);">Current Openings</a><div class="dropdown no_advertisement"></div></li>
</ul></div></li>
</ul>
  </div><!-- /.block -->
  <div id="block-block-1" class="block block-block last even">

            
    <div class="footer_message" style="text-align:center;"><span>© 2019 MLS. All Major League Soccer trademarks and copyrights used by permission. All rights reserved. <a href="http://www.mlssoccer.com/privacy-policy" style="color: #999999; text-decoration: underline;" target="_blank">Privacy Policy</a> | <a href="http://www.mlssoccer.com/terms-service" style="color: #999999; text-decoration: underline;" target="_blank">Terms of Service</a> </span> <a href="https://labs.mlssoccer.com/">Powered by MLS Digital</a><br />
<br />
<span style="color:#fff">IMPORTANT NOTE: We have updated our Terms of Use. It affects your rights about how to resolve any dispute between you and MLS.<a href="http://www.mlssoccer.com/terms-service" style="color:#fff;text-decoration: underline;" target="_blank">Read here</a>.</span></div>

  </div><!-- /.block -->
  </footer><!-- region__footer -->
  </div>

</div><!-- /#bg -->

        <div class="region region-page-bottom">
    <script type="text/javascript">
  var _sf_async_config=Drupal.settings.chartbeat;
  (function(){
    function loadChartbeat() {
      window._sf_endpt=(new Date()).getTime();
      var e = document.createElement('script');
      e.setAttribute('language', 'javascript');
      e.setAttribute('type', 'text/javascript');
      e.setAttribute('src',
         (("https:" == document.location.protocol) ? "https://s3.amazonaws.com/" : "http://") +
         "static.chartbeat.com/js/chartbeat.js");
      document.body.appendChild(e);
    }
    var oldonload = window.onload;
    window.onload = (typeof window.onload != 'function') ?
       loadChartbeat : function() { oldonload(); loadChartbeat(); };
  })();
</script><!-- Begin comScore Tag -->
          <script>
            var _comscore = _comscore || [];
            _comscore.push({"c1":"2","c2":"6036539","c3":"","c4":"https:\/\/www.fcdallas.com\/post\/2020\/01\/08\/fc-dallas-homegrown-duo-called-u-20-national-team-camp","c5":"","c6":"","c15":"","cs_ucfr":1});
            (function() {
              var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
              s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
              el.parentNode.insertBefore(s, el);
            })();
          </script>
          <noscript>
            <img src="http://b.scorecardresearch.com/p?c1=2&c2=6036539&c3=&c4=https%3A//www.fcdallas.com/post/2020/01/08/fc-dallas-homegrown-duo-called-u-20-national-team-camp&c5=&c6=&c15=&cs_ucfr=1&cv=2.0&cj=1" />
          </noscript>
      <!-- End comScore Tag -->  </div><!-- /.region -->
<script src="https://www.fcdallas.com/sites/all/modules/contrib/nice_menus/js/jquery.bgiframe.js?v=2.1"></script>
<script src="https://www.fcdallas.com/sites/all/modules/contrib/nice_menus/js/jquery.hoverIntent.js?v=0.5"></script>
<script src="https://www.fcdallas.com/sites/all/modules/contrib/nice_menus/js/superfish.js?v=1.4.8"></script>
<script src="https://www.fcdallas.com/sites/all/modules/contrib/nice_menus/js/nice_menus.js?v=1.0"></script>
<script src="https://www.fcdallas.com/sites/all/modules/custom/mp7_blocks/js/mp7_blocks.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/modules/custom/mp7_tracking_pixels/js/mp7_tracking_pixels.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/modules/custom/mp7_tracking_pixels/js/hashes.js?q2rv6o"></script>
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>
      var opta_settings = {
        subscription_id: '4037ecad35fb1b0febdad2ed1c0bffba',
        language: 'en_US',
        timezone: 'US/Eastern'
      };
    </script>
<script src="https://www.fcdallas.com/sites/all/libraries/jquery-scrolldepth/jquery.scrolldepth.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/modules/custom/mp7_video/js/mp7_video.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/modules/contrib/scroll_depth_analytics/js/scroll_depth_analytics.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/jquery.fitvids.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/iealert.min.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/fastclick.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/affix.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/jstz.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/moment.min.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/moment-timezone-with-data.min.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/countdown.min.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/vendor/underscore-min.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/all/themes/custom/mp7/js/mp7_main.js?q2rv6o"></script>
<script src="https://www.fcdallas.com/sites/dallas/themes/dallas/js/dallas_main.js?q2rv6o"></script>
  
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"2d0bb5d475","applicationID":"9157241,9233334","transactionName":"Yl1SMEtVWkEHUkJZXVsXcQdNXVtcSV9ZVFdqSFEDXGtCWwNG","queueTime":0,"applicationTime":1115,"atts":"ThpRRgNPSU8=","errorBeacon":"bam.nr-data.net","agent":""}</script>  <div class="tracking-pixels"><!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '615875718855444'); 
fbq('track', 'PageView');
</script>
<noscript>
<img height="1" width="1" 
src="https://www.facebook.com/tr?id=615875718855444&ev=PageView
&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code --><script type="text/javascript">
    adroll_adv_id = "4A5UBMZ7QZGVHJFEEL5PRR";
    adroll_pix_id = "JBWEIISSARG2NDTNC7QV4G";

    (function () {
        var _onload = function(){
            if (document.readyState && !/loaded|complete/.test(document.readyState)){setTimeout(_onload, 10);return}
            if (!window.__adroll_loaded){__adroll_loaded=true;setTimeout(_onload, 50);return}
            var scr = document.createElement("script");
            var host = (("https:" == document.location.protocol) ? "https://s.adroll.com" : "http://a.adroll.com");
            scr.setAttribute('async', 'true');
            scr.type = "text/javascript";
            scr.src = host + "/j/roundtrip.js";
            ((document.getElementsByTagName('head') || [null])[0] ||
                document.getElementsByTagName('script')[0].parentNode).appendChild(scr);
        };
        if (window.addEventListener) {window.addEventListener('load', _onload, false);}
        else {window.attachEvent('onload', _onload)}
    }());
</script><!-- Global site tag (gtag.js) - Google Ads: 764765618 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-764765618"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-764765618');
</script><!-- 
Start of global snippet: Please do not remove
Place this snippet between the <head> and </head> tags on every page of your site.
-->
<!-- Global site tag (gtag.js) - Google Marketing Platform -->
<script async src="https://www.googletagmanager.com/gtag/js?id=DC-9169715"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'DC-9169715');
</script>
<!-- End of global snippet: Please do not remove --></div>  </body>
</html>
